JAMWiki
  1. JAMWiki
  2. JAMWIKI-26

The section editor link work abnormally when using page inclusion.

    Details

    • Type: Improvement Improvement
    • Status: Resolved Resolved
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: 1.0
    • Fix Version/s: None
    • Labels:
    • Environment:

      Windows 7/IE8 or FF3.6, actually, I think all browsers doesn't matter at all.

      Description

      I do not know this issue has been issued or not, but it really be an problem for new users.

      Everytime when I using page inclusion, which include more than one sction, into another page, the content table could display well but the link for editing specific sction won't work correct.

      Eg.

      ==SectionA== edit(A)
      page inclusion which has one section

      ==SectionB== edit(B) <--it will edit section C instead of section B
      ==SectionC== edit(C)

        Activity

        Ryan Holliday
        added a comment -

        This is related to JAMWIKI-4.

        Show
        Ryan Holliday
        added a comment - This is related to JAMWIKI-4 .
        Ryan Holliday
        added a comment -

        duplicate of JAMWIKI-4

        Show
        Ryan Holliday
        added a comment - duplicate of JAMWIKI-4

          People

          • Assignee:
            Ryan Holliday
            Reporter:
            jasper chien
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: